Sprzedaż produktów - zliczona jedną formułą

W artykule Szybsze obliczenia - suma.iloczynów opisywałem jak za pomocą funkcji matematycznej można bardzo szybko podsumować sprzedaż wielu produktów, zamiast przemnażania przez siebie zawartości dwóch kolumn i dokonywania podsumowań otrzymanych wyników. Okazuje się, że w Excelu to samo zadanie można wykonać na wiele sposobów.

Podsumowanie sprzedaży można równie szybko zrobić za pomocą odpowiedniej formuły tablicowej. Zestawienie sprzedaży przedstawia poniższy rysunek.

 W celu szybkiego podsumowania sprzedaży:

  • w dowolnej pustej komórce znajdującej się poniżej naszego zestawienia wprowadź następującą formułę: =SUMA(B2:B9*C2:C9);
  • koniecznie zatwierdź ją kombinacją klawiszy CTRL+SHIFT+ENTER, ponieważ jest to formuła tablicowa i gotowe.